The driver could not be installed because it is not compatible with the policy on your computer .

The driver could not be installed because it is not compatible with the policy on your computer .

Questions about the software? Call us at 800-609-0788.

If you have QuickBooks Point of Sale Version 10, and you try to install the Citizen Receipt Printer, you may get this message:

“The driver could not be installed because it is not compatible with the policy on your computer that blocks NT 4.0.”

Why is this happening

This message can result from Windows Vista or Windows 7 permission issues.
Detailed Instructions
To resolve this issue:

1. Click the Windows Logo button and choose Computer.
2. Right-click Local Disk (C:) and choose Properties.
3. Click the Security tab and click the Advanced button.
4. Click the Owner tab and click the Edit button.
5. For Change owner to: select Administrators, and check the checkbox for Replace owner on subcontainers and objects. Click OK.
6. Click Yes, and click Continue to every Error applying security message that may appear.
7. Click OK on any open windows once the process is complete.
8. Restart the computer and attempt to install the printer again.