What versions of QuickBooks will connect to Free POS or QuickBooks Point of Sale V 10?

What versions of QuickBooks will connect to Free POS or QuickBooks Point of Sale V 10?

Questions on the software? Call us at 800-609-0788.

Almost everyday, we get questions about what versions of QuickBooks will work with the Free POS, and the QuickBooks Point of Sale Version 10.

 People calling support, may get conflicting answers. So here is the information, direct from the POS v 10 help files.

 

You must be using QuickBooks financial software, Pro or Premier Editions (2007 – 2011), or Enterprise Solutions (7.0 – 11.0)

 

 Previous versions of QuickBooks will not have a sufficiently advanced code to connect to the Free POS, or the QuickBooks Point of Sale. And other versions of QuickBooks, such as the Online or Simple Start, lack the communications code entirely.