.NET 4.X needed to install updates on QB POS v 12.

.NET 4.X needed to install updates on QB POS v 12.

Questions on the software? Call us at 800-609-0788

 

Older computers that are updating to QB POS v 12 may see a message that .NET Framework 4.1 is needed.

Clicking on the solution brings a blank page.

 

You can correct this by going to the Microsoft website and downloading and installing the .NET Framework 4.6.

You can reach the site here:

https://www.microsoft.com/en-us/download/details.aspx?id=53345

 

Run the installer, and accept the terms. This should install a version of the .NET Framework that will allow the program to update successfully.